ASUS matrix 5870 Platinum P/2DIS/2GD5, Radeon HD 5870, 2GB GDDR5, DVI, HDMI, DisplayPort (90-C1CPJ0-S0UAY0BZ)

Ratings and opinions for ASUS matrix 5870 Platinum P/2DIS/2GD5, Radeon HD 5870, 2GB GDDR5, DVI, HDMI, DisplayPort (90-C1CPJ0-S0UAY0BZ)

Facts/Features:
Price-performance ratio:
Quality:
support:
Overall rating: 64%
3.58 of 5
based on 3 ratings and 2 user reviews.
Product recommendations:
66.67% recommend this product.
Showing 2 user reviews
  • positive rating
    BigBoys90 on 11/03/2010, 22:54

    Top Produkt

    Overall rating: (4.75)
    Ich habe mir nun auch eine Neue Grafikkarte zugelegt und meine alte 4780 in Rente geschickt.
    Zunächst als ich Sie in der Hand hielt viel mir gleich die
    Große Verpackung auf und dachte dabei WOW da muss ja so einige drin sein, Nach dem öffnen erschlug mich gleich das Fenster in dem die Grafikkarte steckte ein Monster wie ich fand. Die Verpackung im inneren war verziert von jedemengen Features.
    Leider muss ich jetzt noch dazu sagen es liegt leider kein Spiel bei weswegen es bei der Ausstattung einen Punktabzug gab.

    Die Installation gestaltete sich sehr einfach und hatte keinerlei Probleme der neuste Catalyst fungiert nun seine Arbeit.
    Da ich nicht lange das System auf Standard lasse habe ich gleich einmal mit dem Itracker2 befreundet und einige OC versuche gestartet die mich sehr erfreuten zunächst die Spannungwahl des Chips sowie des Rams dies lässt doch einen höheren Takt zu als Mann glaubt.

    Im Ganzen bin ich sehr zufrieden mit diesem Flaggschiff wie ich es jetzt hier nennen möchte nach dem OC ist sie Sogar schneller als eine GTX 480 und kann sie jedem empfehlen.

    reply
  • negative rating
    Doommaker on 09/08/2010, 19:10
    Meistens liest man von irgendwelchen argen Erlebnissen mit Hardware, von ominösen Defekten etc.. Da kommt der Gedanke: "Ja, der hat halt irgendeinen schrott zusammengebastelt, alle Magazinberichte sind eh positiv."
    Jetzt ist mir selbst auch mal was nette passiert, wie folgt:

    Vor etwa 2 Monaten, also etwa Anfang Juli habe ich mir einen neuen PC gegönnt. Da ich mein Gehäuse + Wakü weiterverwenden wollte natürlich im Eigenbau.
    Top Hardware, AMD 1090T, 8GB Corsair Dominator 1333er mit 7-7-7-20, das ganze auf einem Gigabyte GA890FX-UD7 (wollte schon immer eine Wassergekühlte Northbridge haben...) und als Krönung eine ASUS MATRIX 5870 Platinum mit 2GB. Nach erhalt der ganzen Hardware, bestellt bei MyLemon, habe ich mir dann noch gedacht, dass ein größeres Netzteil für diese Stromfesserkarte vielleicht nicht schlecht wäre und habe mir als PSU ein Corsair HX850 gegönnt (DITech Wr. Neustadt).

    Soweit so gut - alte Hardware raus - Wakü entlehrt - Bei der Gelegenheit auch Eheim Mod durchgeführt (Endlich kein Rattern...) und an den Einbau gemacht.
    Verdammt - das Mainboard mit übergröße hat wirklich Übergröße. Gehäuse + Stichsäge = Gehäuse mit ausgeschnittenem Boden --> Rahmen geschweißt, lackiert, dranmontiert --> Feinarbeiten --> Mainboard passt. Gleich noch eine modifizierte CPU Kühler Halterung für den neuen Sockel dazugemacht. Freude groß!
    Also Wasserkühlung wieder eingebaut, alles befüllt und auf Dichtheit überprüft --> Passt

    Hardware Zusammengebaut, soweit so gut. passt.
    Win7 Pro 64bit drauf. passt.
    bissl standardsoftware drauf. passt.
    win7 Leistungsindex gestartet. pas...nein...reboot
    wtf?
    hm. na ok.
    nochmal
    Leistungsindex gestartet. reboot.
    hä?
    komisch. Hier steigen wir in die Geschichte ein.
    BurnIn Test runtergeladen und CPU Test durchlaufen lassen
    kein problem
    RAM Test durchlaufen lassen
    kein problem
    GPU 2D und 3D Test durchlaufen lassen
    kein problem...
    hm
    laufwerkstest
    kein problem
    GPU test
    absturz
    nochmal
    wieder absturz
    Grafikkarte angegriffen, Gehäuse war eh offen.
    oha. 70+ Grad
    CPU-Z bestätigt das.
    komisch
    (lt. ASUS Support sind die Temperaturen aber angeblich normal)
    supreme commander installiert
    runde gestartet. nach wenigen sekunden --> absturz
    das selbe mit mount and blade, da hats nur etwas länger gedauert.
    --
    hier überspringen wir etwa eine woche frustriertes rumprobieren, neuste Treiber installieren etc.
    --
    Kontakt mit Mylemon-Karte wird zurückgeschickt, ASUS hat einem Umtausch zugestimmt.
    Wenige Tage später neues Modell, neue Seriennummer. Freude groß. Skepsis auch. War es wirklich die Grafikkarte...?

    Inzwischen war der PC schon wieder Zerlegt und am sauberen Küchentisch aufgebreitet aufgebaut (hier ist der On/Off Button des Gigabyteboard sehr nützlich!)
    Karte eingesteckt
    Leistungstest gestartet
    Absturz
    noch ein paar Kleinigkeiten probiert, u.a. runtertakten mit dem beigelieferten Tool, keine Veränderung. Der Fehler bleibt weiterhin, bei 3D Belastung startet sich der PC nach kürzester Zeit, zwischen sekunden und wenigen minuten ohne vorwarnung neu. Aber auch im normalen 2D Betrieb. Und mehrmals im BIOS. Einerseits wiederholbar, andererseits komplett unwiederholbar. Mein Favorit war der Absturz beim Schwarzer-Bildschirm Bildschirmschoner. Ach ja, und bei nutzung eines zweitmonitores flackert einer der beiden sehr oft, richtig unschöne bildfehler, gibt dazu auch youtubevideos, ich bin ja nicht der einzige mit dem problem...
    aber wer weiß, vielleicht liegt es ja doch irgendwie am RAM, der ist ja für Unwiederholbare Abstürze bekannt.
    Also den ganzen Krempel in einer Kiste gut verstaut und in die Zentrale zum DITech. Dort hatte ich das Glück, dass ich gegen ein Entgeld kurz einen dort vorhandenen Monitor nutzen durfte und selbst ein paar Testläufe mit einem mir zur Verfügung gestellten DITech-RMA-RAM Riegel durchführen durfte. Selber Fehler- Absturz.
    Ok...also am RAM lags wohl nicht.
    Hab ich noch eine leistungsarme Test-Grafikkarte bekommen - Siehe da. Fehler weg. Faszinierend. Ärger ziemlich groß über 2 mal defekte Hardware...
    Na gut. Um sicher zu gehen wurde dann das Netzteil vom DITech Support noch einem 3D Belastungstest unterzogen - alles ok, hät's ja auch sein können, die kleine Graka hat ja keine PCIe Stromstecker.

    Also wieder Kontakt mit Mylemon - Grafikkarte wieder Retour. Diesmal Standardpaket, ist eh schon kaputt.

    Einem zweiten Soforttausch wurde von Seiten ASUS nicht zugestimmt, also einschicken --> 4 Wochen wartezeit. oO
    Ziemlich mies, da ich den PC auch geschäftlich nutze.
    Naja...dreck. Hoffentlich funktionierts dann wenigstens..

    Inzwischen Auch Kontakt mit ASUS Support gehabt, standardsatzl "wir sind nicht schuld", RAM austesten etc.. Gigabytesupport war da netter und kompetenter, die haben da erst mal auf den Grafikkartentausch mit ner Antwort warten wollen und zeigten sich für weitere Supportgespräche sehr offen.
    nach 5 Wochen kam dann die Karte retour, diesmal ohne Originalverpackung und Zubehör, nur in Antistatikfolie in einem gut verpackten Karton zurück.
    Hoffnung nicht wirklich groß.
    Eingesteckt, Leistungstest - passt - supreme commander gestartet (dürft recht GPU Ram lastig sein und eignet sich ganz gut als teil der Fehlerfindung, ist bis jetzt ja immer nach wenigen Sekunden nach starten des Gefechts abgestürzt).
    Aha..hm. ok. Scheint zu funktionieren.
    Na endlich.
    Dann wars schon spät, die Freude groß über die Beendigung der Geschichte, also mit vorfreude auf den Zusammenbau am nächsten Tag noch ein bisschen gezockt.
    Nach ~10-15 Minuten
    Absturz
    KACKE!

    Emotion: leichte Wutzuckungen.
    hm.na gut..auf der Windowsinstallation wurde schon viel gemacht, das Spiel ist ungepacht, es gibt neue catalyst treiber und neue BIOS updates. schauen wir mal weiter.

    Nächster Tag: Windows neu drauf, aktuelle BIOS und Catalyst Treiber. alles up to date, windows updates auch alle da.
    Cinebench runtergeladen
    CPU Test - pipifein
    OpenGL Test - Absturz nach kurzer Zeit.
    Emotion: beginnende Resignation

    das kanns ja nicht sein. Liegt es doch an was anderem? Die Karte ist ja vom Hersteller überprüft worden, die muss ja passen...

    An Schaß tuats auf Wienerisch gegsagt.
    Ich hab mich nach Tipps von einem ITler ein bisschen mit meinen RAM Timings beschäftigt, was ich bisher nicht gemacht habe, denn ein Freund von ihm hatte ein ähnliches Problem, da lags am RAM.
    Keine Abhilfe. CPU runtergetaktet, dem PCIe Slot und der NB ein kleinwenig mehr Saft gegeben, RAM mehr saft gegeben, keine Veränderung. Maximal leichte Schwankungen in den Zeitpunkten wann er abgestürzt ist. Von Zeit zu Zeit kam der Absturz nähmlich erst nach dem 2ten oder 3ten Durchlauf.
    Langer Rede kurzer Sinn: nichts half.

    Mal wieder ein bisschen gegoogelt. im Extremeforum von PC-Games Hardware auf einen 42 Seitigen Thread gestoßen über Crashes mit der HD5870 von verschiedenen Herstellern, sowie einem Längsstreifenproblem, was ich bisher allerdings nicht hatte. Absturzbeschreibungen aber teils sehr ähnlich. Bei manchen haben Lösungen wie 2D und 3D Takt gleichschalten geholfen, bei mir gab das lediglich den Rekord von 5 Cinebench Durchgängen bis zum Absturz.

    Jedenfalls habe ich mich wieder an Mylemon gewandt, welche mir die auskunft über ein erneutes einschicken weitergeleitet haben. Heute habe ich resigniert und mir bei DITech eine Saphire Radeon HD 4350 um 35€ gekauft. Das ist günstiger als allein die Geldkosten die ich bisher aufgrund der Rücksendungen, Überprüfungskosten etc. hatte. Und sie hat zwei große Vorteile: Sie ist flüsterleise und während ich das hier getippt habe sind locker 20 Cinebenchdurchgänge bereits durchgelaufen. und ich tippe immer noch.
    Oh Wunder. Und morgen geht die HD5870 zurück.

    Lt. PCGH Forum dürfte diese Probleme eine ganze Ladung von den frühen HD5870 Modellen betreffen. Gerüchteweise ist auch zu hören, dass es hier teilweise von Tag auf Tag komplette Auslieferungsstops und Probleme mit Speicherkontrollern geben soll. Das irgendwas mit dem Grafikspeicher der Auslöser ist entspricht auch dem rein subjektiven Gefühl bei der Fehlerfindung.

    Jedenfalls möcht ich mich beim mylemon Support, der wirklich sehr bemüht und freundlich war für die Betreuung bedanken, die können auch nix dafür, dass ASUS/ATI Schei** baut und auch bei dem sehr zuvorkommen DITech Support in Wien.

    An ASUS und ATI habe ich nur zu sagen: Pfui Pfui Pfui. Und ich war mal überzeugter ASUS Fan und hatte eine negative Einstellung zu nVidia Grafikkarten...
    Defekte Hardware kann mal sein, 2 mal defekte Hardware darf eigentlich nicht sein, aber vom Support überprüft und immer noch defekt. Wenn ichs nicht erlebt hät würd ichs nicht glauben. Jetzt bleibt mal die HD 4350 drin, die reicht zumindest um die Arbeiten die während der "Überprüfung" angefallen ist abzuarbeiten und ich ware mal guten Glaubens auf die HD6xxx Serie die Oktober kommen soll, vielleicht sind da die Kinderkrankheiten im Griff, falls nicht feiert nVidia hier Premiere.

    Wie gesagt dürften lt. PCGH Forum angeblich neuere Modelle den Fehler nicht mehr haben bzw. sind manchmal auch mit ein bisschen spielereien lösbar, aber ich hab keine Lust mehr auf einen weiteren Glücksgriff. für 450€ will ich Hardware die läuft und keine 2 Monate Frust.
    reply




Copyright © 1997-2014 Preisvergleich Internet Services AG