ASUS P5B-E Plus (dual PC2-6400U DDR2) (90-MBB555-G0EAYZ)

Ratings and opinions for ASUS P5B-E Plus (dual PC2-6400U DDR2) (90-MBB555-G0EAYZ)

Facts/Features:
Price-performance ratio:
Quality:
support:
Overall rating: 44%
2.76 of 5
based on 50 ratings and 9 user reviews.
Product recommendations:
42.22% recommend this product.
Showing 9 user reviews
  • F1Marc on 05/22/2007, 11:26
    negative rating

    Gutes Mainboard mit Macken...

    Overall rating: (2.75)
    Die Leistung vom Board ist ok, jedoch hat es auch Macken: LAN-Port funktioniert manchmal erst nach Ausschalten des PC's (die onboard-Netzwerkkarte wird unter Windows nicht mal angezeigt), der SATA-auf-IDE-Controller von JMicron ist der letzte Schrott (wartet bei jedem Boot-Vorgang 5-6 sek. auf einen Tastendruck) und das Netzteil (bei mir ein älteres Enermax 350W) fiept auch!
    Im Gegensatz zu meinem alten ASUS P4P800-E Deluxe qualitativer Müll!
    reply
  • Aemkey on 04/17/2007, 14:14
    positive rating

    Super Mainboard!!!

    Overall rating: (4.00)
    Habe ein Enermax Liberty Netzteil 500W mit dem P5B E Plus. Bei mir fiept nichts und das Board läuft super schnell.
    Übertakten ist auch kein Problem. Gute Alternative zum Deluxe wenn man kein SLI oder Crossover braucht!
    reply
  • pcmanager on 02/11/2007, 14:35
    positive rating
    dann muss es ja piepsen, könnte man einfach sagen.
    Nicht umsonst kostet ein PC vom "Ingenieur" mehr als vom Laien selbst zusammengeschraubt oder aus dem "Gemischtwarenhandel".
    Der Fachmann leistet letztenendes eine werthaltige Entwicklungsarbeit bei der Auswahl der Komponenten was zu einer längeren Lebensdauer und Zufriedenheit beim Benutzer führt.
    Dass Schaltnetzteile in gewissen Betriebszuständen akkustisch etwas von sich geben ist hinreichend bekannt - auch wie man das Problem löst - ist bekannt.
    Heute ist allerdings generell die Sparwut in den Entwicklungsabteilungen ausgebrochen. Auf dem Motherboard wir bei den Stützkondensatoren gespart - das Netzteil wirds schon richten - und im Netzteil vertraut man auf das Motherboard und glaubt daran, dass es dort schon niedergebügelt wird.
    Weiters glaubt man, das Problem dadurch gelöst zu haben, dass man die Frequenzen jenseits der menschlichen Hörgrenze verlagert, wo dann allerdings so manch Hund oder Katz winselnd den Raum verlässt, wenn der PC eingeschalten wird. Dabei wird vergessen, dass durch Emissionen im HF Bereich an anderer Stelle wieder durch Nichtlinearitäten etwas Hörbares entsteht.
    Jetzt zum konkreten Fall. Also ich habe auch bei einem Noname ein Singen vernommen, wenn man ein Lan Kabel angesteckt hat, bei einem Tagan 480 war nichts zu vernehmen. Bei einem Ferritring über das Lan Kabel gewickelt war auch das Singen bei dem Noname Netzteil weg. Also ich verstehe die ganze Aufregung nicht.
    reply
  • bolepadi on 01/11/2007, 19:24
    positive rating
    hallo,

    ich habe das Zalman ZM600-HP 600W ATX 2.2 verbaut, keine probleme.
    reply
  • akinzler on 01/10/2007, 00:27
    positive rating

    Keine Probleme

    Overall rating: (3.75)
    Kann die Probleme nicht nachvollziehen. Hier klappt alles prima mit einem ETASIS-300 fanless NT. Das Board ist allerdings etwas teuer.
    reply
  • Shinji-San on 12/26/2006, 16:35
    negative rating

    kleine Korrektur

    Overall rating: (3.00)
    Ich habe mich geirrt. Das Mainboard hat definitiv einen Serienfehler, aber dennoch piepst das Netzteil und nicht das Board. Ich habe es mit dem Enermax Liberty 400Watt und einem älteren Enermax 365 Watt Netzteil getestet. Das ältere piepst sogar noch lauter. Da wird doch hoffentlich bald eine neue Revision von dem ASUS P5B-E-Plus rauskommen. Das ist doch kein Zustand.
    reply
  • rumpelstilz on 12/25/2006, 14:56
    negative rating
    Das Board habe ich seit wenigen Wochen und habe das gleiche Problem mit Pfeifgeräuschen.

    Diese kommen nur aus dem Netzteil, das Board selbst ist leise. Ich hab extra das Netzteil ausgebaut und nen halben Meter neben den PC gelegt.

    Bisher dachte ich, dass ich die Geräusche durch Austausch des Netzteils beseitigen kann.
    Nachdem ich aber die Beiteräge anderer Anwender hier gelesen habe, scheint dem wohl nicht so zu sein. :(

    Folgendes ist mir noch aufgefallen:
    Die Geräusche treten nicht immer auf. Selten kann es vorkommen, dass das Board geräuschlos läuft. (Wenn, dann erfolgt der Übergang Geräusch -> kein Geräusch nur beim System Neustart bzw. Reset).

    Wenn ich allso beim (Neu)Start des Systems mehrmals hintereinander einen Reset durchführe (Reset Knopf oder "strg,alt,enft") dann verschwinden die Geräusche nach durchschnittlich 20 Versuchen.
    Leider ist das etwas aufwändig und tut der Hardware bestimmt nicht gut).
    reply
  • Shinji-San on 12/25/2006, 03:20
    negative rating

    Mainboard fiept am LAN-Anschluß

    Overall rating: (3.25)
    Als ich mein neues Board auspackte, habe ich mich erst mal über das viele Zubehör und die sehr gute Verarbeitung gefreut. Es war auch noch alles in Ordnung, als ich alles eingebaut hatte. Am 3. Tag etwa kam dann auf einmal ein fieses Fiepen aus dem Rechner. Zuerst hatte ich einen meiner Lüfter im Verdacht. Alle Lüfter abgezogen und nochmal genauer hingehört, da ist mir aufgefallen, dass das Board im Bereich der LAN-Schnittstelle piepst. Und nicht nur das, es piepst auch noch im Takt des Flackerns der LAN-Traffic-LED. Zudem wird es auch noch lauter, wenn ich den Bustakt erhöhe. In meinem Fall von 133 Mhz auf 150 Mhz. Ich kann mir zwar gut vorstellen, dass so einen hohen Ton viele schon gar nicht mehr hören können, aber mich nervt es tierisch. Prinzipiel ein tolles Board aber unter den Umständen werde ich es zurückgeben. :(
    reply
  • chris68 on 12/23/2006, 00:54
    negative rating

    Hallo,
    das Board verursacht bei vielen Usern ein permanentes Pfeifen im Netzteil, auf dem Board stimmt irgendetwas mit der Spannungsversorgung nicht. Ich habe 3 verschiedene P5B-E Plus mit 3 verschiedenen Netzteilen (Seasonic, Enermax, Codegen) ausprobiert. Aus allen Netzteilen kam immer ein hochfrequentes Pfeifen oder Fiepen, wie aus einem alten oder billigen 100Hz Fernseher.
    Die Netzteile selbst sind aber in Ordung und funktionieren an anderen Boards einwandfrei, wie z.B. am P5B-E nonPlus.

    Auch Andere User haben das Problem:

    http://www.forumdeluxx.de/forum/showthread.php?t=298957

    http://www.forumdeluxx.de/forum/showthread.php?t=291906&page=4

    mfg
    reply




Copyright © 1997-2014 Preisvergleich Internet Services AG